No IP-address in SA30 / Remote doesn't turn on SA30 from standby

I got my new SA30 and CDS50 a few days ago but I already have some issues.

When I check the System info I get the following:
Version = 1.62
Net version = 1027
ARC version = 1.7
ARC PX = 1.0.0

In my CDS50 I see a valid IP-address, in the SA30 it says How come?

My SA30 doesn’t respond to the remote after is has been off for a while: impossible to get the SA30 out of standby mode. I read several posts but I can’t figure out how to solve this problem.

Is there a decent manual on how to set up your streaming options? The Arcam manual is a disaster, way to short.

Kind regards,
Peter Heuts

Is SA30 connected to ethernet/cabel, or are you trying wireless?

I tried wireless but so far I didn’t manage to get it right. I’m installing an ethernet-cable configuration tomorrow. Somehow the CDS50 shows a real 192.168… IP-address. It’s not clear to me how to configure streaming. The SA30-manual is not very extensive (mildly put).

Hello Peter, welcome to the forum!

Did you try to refresh the batteries? The (new) included batteries should be fine, just to be sure try another new pair of batteries first.

That’s a good suggestion, please try a wired connection and report your findings.

The first thing I did was replacing the batteries: didn’t help.

Connecting using an ethernet-cable gave me a valid IP-address. That one is solved. Now I have to find more extensive information about streaming, internet radio etc.

The remote problem still exists though…

For streaming and internetradio is the Musiclife app a good start point.

Alternatively, you can use Airplay (Apple) or Chromecast (android) to stream music from your phone to the sa30.

For the remote, try pushing in the AMP button first, then the remote should control your sa30.

1 Like

After connecting the ethernet cable I also was able to use the Musiclife app and stream audio and internet radio. All OK.

Regarding the remote: pushing AMP first doesn’t make any difference.

Please update to the latest production firmware (v1.72/1206):

might also be worth checking the “code / channel” on the remote. Mine was set to 16, which appears to be a default. There is also a setting in the Amp (System Code -
Change the IR system code that the SA30 responds to (either 16 or 19). The default code is 16. Sometimes units have been used for in store demos and they change the channel to reduce interference with other remotes in the shop?.

Solved: I now can turn on the SA30 from standby-mode. My dealer contacted the Arcam-importer in the Netherlands and they gave me the solution. It’s very simple, you just have to know where to find it. It’s in the Menu - Network Settings and then Net Standby. That one is OFF by default. If you set it to ON, the ‘problem’ is solved.

Very good you found solution, but it’s strange. Net Standby should not affect remote, only networking. Now i remember this “bug” was there in the past, wonder why it’s not fixed.
Coming back to wireless - easiest way to connect to wireless (if you would prefer that over ethernet) is to use Google Home app, to configure SA30 as Chromecast devices. During the process it’s automatically connecting to your WLAN.

I installed my ethernet-connection. Works perfect and is of course more reliable than WiFi. Thanks for your help anyway!

It’s the same the Airplay route. If you have an iPad or iPhone on your local network, go to the Wifi settings and let it find the SA30 as Airplay device, then connect to it, it will automatically add it to the same network,

If you don’t have this option then wired Ethernet to your router will sort things out.

Once you are on the network the amp’s web interface (just browse from any device on your home network to the IP address of the SA30) will let you reconfigure the network settings if needed. Why this is not possible from the SA30 menu I don’t know! I’m sure a simple WPS option wouldn’t be that difficult.


I am on v1.62 & got the same issue, amp is just unboxed new & not connected to the network yet, only way to get the unit to wake up from standby by remote or volume dial is by enabling Net Standby to “ON”.
Will updating the V1.72 fix this issue? Thanks.

Yes it will. After I updated to 1.72 the problem was solved!

1 Like

So you don’t need to enable Network standby now with v1.72 installed to wake the sa30 from standby?
You installed the firmware through the network or by usb?


I used the network for the firmware update if I remember correctly.
The combination of updating to 1.72 and enabling Net Standby solves the problem. I couldn’t turn on my SA30 from the remote before the update was installed, now I can: pushing AMP and then the red button gets the SA30 out of standby (just like turning the volume on the amp).

I just updated to v1.72 through the network & did the resets as mentioned in the guide for both Net & System. Now if i disable Network Standby option in the settings the Sa30 does switch on from standby but it makes 3-4 clicking sound from the unit itself for 2-3 secs before turning itself On & then starts the boot up process. When i enable Network Standby in the settings then there is only one single click sound from the unit & it turns itself on quickly. Hope this is normal.

Sounds normal to me. The SA30 does click once in a while, just like the CDS50 when booting and starting a CD.