SA30 wakes up from other remote control activity, ref#56

Perform the following steps:

  1. switch on Arcam SA30 version 1.21 is used
  2. configure SA30 Network Settings, Net Standby is off
  3. use SA30 remote to switch SA30 into standby (front led becomes red=ok)
  4. use 3rd party remote from another brand (e.g. Sony TV, Philips BluRay player) and try to switch on the SA30

Actual result
SA30 switches on.

Expected result
SA30 should not wake up from other device’s remotes when Net Standby is off.

Additional information

  • If Net Standby is on then SA30 responds to own remote control only;
  • changing SA30 IR device id from 16 to 19 doesn’t make a difference.

Hi Mark, welcome to the forum. I’ll try to reproduce the issue. What kind of remote control brand are you using?

Thanks. The brands of the other remotes were one for a Sony tv, and a Philips BluRay player.
I also tried changing the Arcam’s IR device id from 16 to 19, but that didn’t make a difference.

Hi Mark, I’m able to reproduce your issue. I’ll create a ticket for it and keep you posted about the progress.

I adapted the topic start to include all information in one post and created a ticket for it. Now lets wait :slight_smile:

I just wanted to inform you about the progress. The issue is under the attention of the proper software team and has been reported via customer support last week.

1 Like

Hi @Mark, there is a new SA firmware build which addresses this issue. Could you please have a look and confirm if it is solved? Thank you.

Just tried this with the new version, but the problem is still there. I did a restore to factory defaults after install, but still need to set Net Standby to On to prevent any IR command to wake it up.

Hi Mark, just to double check. Did you perform both steps after the update?

  1. Factory Reset using the System Settings > Net Reset
  2. System Settings > System Reset

I didn’t retest this issue yet. I’ll feedback your findings.

Yep, I did both reset steps.

I retested with following versions, result is not passed.

  • device version 1.25.4, build 623

I guess there is still some work to do :wink:
I’ll keep you posted.

Arcam confirmed this issue is not solved. The issue is reopened.