SA30 doesn't play the music from the beginning, ref#3

Perform the following steps:

  1. switch on Arcam SA30 build 867 v1.41 is used
  2. start Arcam Music Life iOS app, build 3211 is used
  3. play a track, e.g. track Older of George Michael

Actual result
The first piano keystroke isn’t played, SA30 plays the music not from the beginning.

Expected result
SA30 should play the music from the beginning.

Additional information
This issue only occurs after a reboot and the SA30 hasn’t played anything. It doesn’t occur after rewinding or selecting the same track to be played again.


For me this only occurs when streaming music. I seem to remember it started when they integrated gapless playback. It is not related to the latest firmware as it did it on the last 2 firmware releases as well.

I’ve had this issues when playing CDs (using coax-connection) since I’ve bought my SA30 this summer, so it’s not exclusive to this build. I’ve reported this to Arcam in August and they were aware of the problem before releasing the 705 build.

It seems that due to some latency in the DAC-processing and detecting the signal, the first fraction of a second of the music is not processed and lost.

In the latest build it’s still notiecable, although I think it’s improved a bit or I’ve got used to it. :wink:

I reopened an old issue. The reason the issue was closed is it seemed not be be occurring any more with build 521. However I’m able to reproduce it with build 867.

1 Like

This issue still persists with build 1027. I noticed after a power cycle the first track isn’t played from the beginning. If I restart the track then it is played from the beginning.


This is really annoying. I had something in my head that it started when gapless playback was introduced. I may be wrong though.

I’m new to SA30 and some of the problems it “offers”…
I was shocked at how much functionality is not working.
I have a lot problems with playing CDs from the beginning (I use optical).

My Arcam says Device version is: 0.100.1206.0x1db86af

It seems this issue is quite old and still not fixed :confused:

Still not fixed with build 1542.