SA30 remote: commands are ignored, ref#7

Hi,

My SA30 remote is extremely sluggish. Even simple requests such as volume increase/decrease seem to be a challenge. Has been like this since day 1 . Perhaps my remote is faulty, or is this a known fault?

Thanks

There are some more known issues with the SA30 remote control. Did you use the search or browse through the issue category? There is also an remote control tag.

Please confirm if your issue is similar to one of these:

I would probably say similar to the first description - ref#7

I moved you post this this topic, unfortunately there is no status update available since the opening of this topic. If this issue is really annoying you I advice to sent an email to arcam.support@harman.com and ask if this can be fixed.

No it’s fine, thanks

This is the latest status update I got:

the unit might be missing duplicate commands sent in quick succession. The IR format we use is RC5 which has a message length of 145mS. If you attempt to fire another command before that time interval is up, it will be ignored.

The commands do have a repeat bit which can repeat commands quickly, but involves a user holding the key down for it to repeat.

Hope that helps.

I asked for a status update for this issue through arcam.support@harman.com. This is the response:

Not sure how this is represented in our bug tracker, but the unit seems a lot more responsive on current beta software. I hear that software is due out in a couple of weeks. I would recommend keeping an eye out for that in the near future as the next update will be a big one that addresses pretty much every bug we’ve had reported including the slow/unresponsive remote control issue.

I would suggest once a new beta SA30 firmware is available have a look at the release notes. If the release notes contains a fix for this issue (they will refer to this issue with GH#7) then retest it.

I am still having issues whereby the the SA30 is not coming out of standby when the remote button is pushed. Sometimes not. Anyone else still having this issue?

It’s not as simple as you’ve got the remote programmed for a different input?
I often press AMP before waking the SA30 for this reason.

1 Like

Nope. Inpute is AMP. Sometimes it comes out of standby, other times not. I am interested to hear from others who experience the same thing.

I have had no issues with my remote, except for forgetting to push AMP first. In my past experience, infrared remote issues have turned out to be caused by interference. Have you tried to move the SA 30 to a different location? Is direct sunlight on the amp? Also try aiming the remote directly at the faceplate within about a foot and see if it fails. But you could have a weak transmitter in the remote, but rare. Good luck and let us know.

Ken

Maybe a stupid question, but do you have NET standby option set to ON?
Just yesterday i got similar question from one user on another forum. His second question was about boot time, so i told him to enable NET standby. Turned out, it also solved the issue you described.

1 Like

Thanks Ken and Felix.

I’m using the remote correctly, no position issues and not related to the Net or other buttons being pressed in error.

Mine is an intermittent issue, whereby much of the time it works as intended, other times not. I believe it’s software related and I did read online one or two others having experienced the same issue. I would just like to hear from anyone on this site who has also experienced the same fault.

Thanks guys.

I find the remote sluggish especially when navigating through the net menus to get to a favorite radio station. The volume up/down is also sluggish. Interestingly when I use my Marantz CD player remote for the SA30 volume it’s very responsive!!!

I found out yesterday too. Didn’t see this post before unfortunately. It certainly isn’t a stupid question: this is THE question to ask. My problem with the remote not getting the SA30 out of standby is solved by adjusting the option in the menu to ON.

I got the same issue & i m on v1.72, the unit just clicks for few seconds then does the boot up sequence when powered on from the remote when the unit is in standby. The only fix seems to have Network Standby enabled. Weird but guess most people here have this enabled so the issue is not very apparent here.

Thanks.

But what is the issue? The fact, that it’s going through the boot sequence when going out of standby? If so, than this is not an issue, it’s a “design choice”. And in reality not so much of a choice.
Streaming module is a computer, that requires some power when running. According to latest EU regulations, all electronic devices need to have low power standby mode, that is enabled by default. Devices cannot draw more than 0,5W when in default standby mode.

This is not possible with streaming module working all the time, so they have to shut it down in standby, hence when coming out of standby it has to go through full boot process (just like a PC that been switched off and than on).
Fortunately EU still allows (hard to say for how long…) to have different modes, so manufacturers add options like “NET standby” in Arcam, to allow computer/streaming module to work all the time, so that it can be waken up using net, and it’s not going through boot process each time.
My LG G1 TV has exactly same behavior - there is option for “fast startup” (or something like that), that is disabled by default, so that TV works according to EU regulations (less than 0,5W power draw in default standby mode).

@Felix
Hi Felix,
After the update to V1.72 the unit does come out of standby from the power button on the remote but when i hit the power button on the remote to power the unit when it’s on standby, there are 3-4 thud/click sounds from the unit first before the SA30 starts the boot up procedure, then does the relay click after the boot up is complete. When i enable Network standby in the settings & then power the unit from standby from the remote, the unit boots up quicker & does only one relay click from the unit & no 3-4 thud sounds like it does when the network standby is disabled. Wonder if this is normal? for now i have left network standby switched ON in the settings as that does not do the 3-4 Thud like sounds from the unit when i disable it for the boot up procedure.

Thanks.

Only strange thing might be this relay clicking, but that’s it.
It’s normal, that with “NET Standby” disabled it’s going through boot process. Computer was switched off when in “full” standby, so now has to boot up from scratch.
If you enable “NET Standby”, computer is powered all the time, hence it’s coming out of standby much, much quicker, as it doesn’t need to boot up from scratch.
So as said - difference in time used for coming out of standby is perfectly normal. Only thing that might be strange is those relay clicks, but that would have to be answered by Arcam - what it does in the background to make those clicks? Maybe this is also perfectly normal?
I have NET Standby enabled all the time. This way i can wake up amp from standby just by initiating playback from my phone, and it takes 3 seconds since the time i click play button, to the time it starts playing music. Not possible with NET Standby disabled (would have to first wake amp up using remote, wait for it to boot up, and only than start playback).

I guess so, with v1.62 which came with the unit, it never powered back ON from standby with the remote so enabling Net Standby was the only option to turn it back ON from standby. At least now with V1.72 on the unit, it turns back from standby with the remote but i have enabled Net Standby to On for the quick booting up & not hearing those Thud like sounds that come with it disabled. Guess it’s software related as before on v1.62 it never turned on from standby with Net Standby disabled.
Another quick question i have is if i leave it on Net Standby On & turn off the power from the Mains wall outlet at night & then turn on the Main outlet back in the morning, will the unit just come back on standby mode or will boot up all the way again?

Thanks.