Chromecast - SA30 not showing up as casting point

Running v867
My SA30 is showing up as an Airplay device but not as a Chromecast device.
Have tried Spotify, Mixcloud, Soundcloud.
Have tried with the SA30 both wired and WiFi connected to the same network, but it doesn’t show up so I don’t think it’s a Chromecast config issue. My Sony TV shows as a casting point so it’s not a network issue.
All from iOS devices.

Anyone have any ideas, or experienced something similar?

Hi Nic, there is a known issue here. Be sure to check out next topic.

Awesome yes that did the trick.

I did a search for Chromecast but not Google cast.


1 Like

I renamed the referred topic and related tags. Search should pick it up soon. Thanks for reporting.

1 Like

I little late on this thread, but I have had the same issue since I got the SA30.

I fixed it last night, not sure if it was changing the IP address to Static or just changing the IP address, but after changing it everything started working 10 minutes later and I could Chromecast for the first time since I have had the SA30.

Hopefully this helps someone else with this issue