SA30 timeout in processor mode


I have a brand new sa30. I’ve set it to run my front left and right speakers from my AVR (RX-A4A). I have connected it to STB and set this port to processor mode. The screen says STB (PM) so it looks like it’s configured correctly.

Every 20 minutes it turns itself off. I found this was due to the timeout function and when timeout is set to off, it will remain on until manually switched off.

I always thought the idea of timeout was to save power and switch the device off when it’s not playing any sound.

I’ve tried different input but have the same result.

Is anyone else having this problem or have I done something wrong?

I have the most up to date firmware.



I dont know about the right mode…
But can you not connect a trigger cable from your AVR to the AMP? Then you could control wakeup and sleep/timeout for both devices in your AVR.
Guess, i would do it like that.

Best regards


Thanks for the reply. Unfortunately the SA30 doesn’t have any trigger ports. It’s supposed to just auto power off if there is no sound.

Edit: It might be helpful to know if anyone else with a sa30 has this experience so that I know if it’s normal or not.


I always thought the timer was to shutdown regardless of receiving a signal or not. I never saw a menu that suggested otherwise. You can check if your source has something like a “play an audible noise” like the nvidia shield has. This may stop it from switching off.

Mine switches off after timeout period of not playing audio, works the same on amp and Arcam CD player

Hi Quidedbean, welcome to the forum! The SA30 shutdown timer will kick in after a specific set timeout of playing no audio. The shutdown timer isn’t input specific. The default timeout is 20 minutes, this value can be change in the settings menu on the SA30 console.


Thanks for you responses. When I play music I don’t get timed out but when audio plays from the AVR with processor and direct mode enabled I get timed out and the SA30 shuts down while the AVR continues to play audio to the rest of the speakers.

I did contact Arcam who said this shouldn’t be happening and they suggested I lower the master volume on the SA30 and increase the volume for the AVR. I tried this (max volume at 75) but the problem continues.

I experienced the same as you when I first set up PM mode with a standby timeout.
What I worked out is if the signal to the left and right channels are too low the amp will think there is no signal and time out to standby. This typically can happen if you’re not listening to surround music or a full on surround film. As I type this I am watching regular Tv and whilst there is a sound to the left and right channels it is only for ambience, most of the sound is to the centre channel, therefore I would concur with Arcams response.
I have disabled standby and have the volume of my PM input set to 70. AV processors output a lower signal than other devices anyway.

Thanks. I just tried running without the centre channel so the SA30 was providing the all the front sound and it still times out. The max pm volume is 70 and I was playing content quite loud. What you’ve said makes sense but for some reason it keeps turning off. I’ve ran out of things to troubleshoot and I’m not keen on disabling timeout because I usually forget to manually power it down.

I guess you’ll have to go back to Arcam with your findings. I have disabled standby.