Remote Stopped Working - Is This A Known Issue?

My remote started flashing at me when I was trying to adjust the volume, I thought it may be a warning that the batteries were low (especially as it stopped working altogether after a short time) so I swapped them out and the remote’s not working at all.

I wondered if maybe it had lost it’s pairing with the amp and may need to be re-programmed or something but the small light on the top left hand side above the power button is completely unresponsive.

Does anyone know if this is a common issue people have had?

It still works with a phone App and Harmony Hub but it’s PITA if it’s totally gone and I’m not a big phone user and it’s intermittent with the Harmony.

Any input from anyone much appreciated.

That’s strange. Ususally flashing/blinking lights on the remote mean you need to replace batteries.
There is no pairing of the remote as such. It’s a simple IR remote. Only thing that can be changed is remote’s code - has to be same in remote and amp settings, but i’m sure it’s not that. Even with wrong settings LED on remote should still work as before.
Maybe a dumb question, but are you sure new batteries are good, and you inserted them correctly? :slight_smile:

Not a dumb question … you obviously know me :smile:

I’ll double check today and buy some new ones as have run out and need some anyway but I tried ones working in another remote and a second set of rechargeables I thought were OK.

Certainly I thought the flashing might be an indicattion they were running low.

To me it seems that Arcam remote is quite sensitive to power. Ones that work in another remote can be not enough for this remote. Also rechargeble ones have 1.2V instead of 1.5V, so this might work in many remotes, but not all.
Safest way is to check with new ones.

All of a sudden it’s working again, firstly with a different set of rechargeables and now with the original batteries.
Only thing I did was look at the connection points, the spring for the positive is kind of recessed so I put the batteries in and used a finger nail to push them both up towards the positive end and it started working.

Bit weird as they’ve been fine for months and the remote hasn’t been dropped or anything and the 2 others sets I tried last night I “wiggled” the batteries about quite intensly in case it was a bad connection.

My Humax HDR has a button that in essence disables the remote and until you press it again none of the functions work, this feels more like that and I happened by chance to press the button that enabled it again but I don’t think there’s a lock function on these?

Anyway all’s well and panic ahead of Christmas abated … bit disappointed though as it’s taken away my compelling excuse to buy a Naim Supernait 3 or NAD C399 :rofl: :rofl:

Thanks for everyone’s help and a Happy Christmas to all :+1:

Not that i know of.
Anyway good you made it work :slight_smile:

Thanks and same to you and your family :slight_smile:

1 Like

Arcam remote

You can reset your remote to the original factory default


Press and hold both the (home) and menu keys for

about five seconds until the power LED blinks five times


All programming and setup codes that you have

entered into the remote are erased and the remote

returns to the original factory default settings.